Autor Thema: Netzgerät Peaktech 6225A  (Read 797 times)

Xaver Unsinn

  • Gast
Netzgerät Peaktech 6225A
« am: 11. Februar 2020, 18:52:21 »
 :( >:( :-\
Ein ständiges lautes Fiepen, bei fast allen Spannungs/Strom Konstellationen.

 



 >:(
Nachdem die Spannungsversorgung abgeschaltet wird, bzw der Output deaktiviert wurde
und man keine Spannung mehr an Buchsen hat, stellt sich die Spannung sofort wieder an wenn der Spannungsregler nur um ein Increment verdreht wurde.
Die Buchsen führen dann wieder Spannung obwohl der Output scheinbar noch ausgeschaltet ist.

 


« Last Edit: 12. Dezember 2020, 11:26:13 von nase »

Olli.P

  • Gast
Re: Netzgerät Peaktech 6225A
« Antwort #1 am: 11. Februar 2020, 19:04:49 »
Bei mir war der obere Regler (Spannung) schon nach kurzer Zeit defekt.
Ein neuer Regler erzeugte leider Kosten für 4 Euro Regler +5,90 Euro Porto Verpackung.
 :-X

Egon

  • Gast
Re: Netzgerät Peaktech 6225A
« Antwort #2 am: 30. November 2020, 20:42:52 »
Habe folgendes Problem mit dem Netzgerät,
nach Aus und wieder Einstecken der Spannungsleitungen ( Buchsen) schaltet sich der Ausgang frei.
Heißt , ich habe Spannung an den Buchsen anliegen  während der Ausgang aber noch deaktiviert ist.
Hab mir schon so einiges damit zerschossen, so das ich das Gerät ausmustern werde.
Auch die laute Geräusche machen mich verrückt. :-X :-[ :-\

Anke

  • Gast
Re: Netzgerät Peaktech 6225A
« Antwort #3 am: 11. Dezember 2020, 14:57:35 »
Auch ich habe ein lautes Pfeifen , stört mich mächtig.
Bin aber sonst zufrieden !!

Egon

  • Gast
Re: Netzgerät Peaktech 6225A
« Antwort #4 am: 12. Dezember 2020, 11:24:18 »
Ja im ganzen ist es ganz OK



« Last Edit: 12. Dezember 2020, 11:28:55 von nase »

Resistor

  • Gast
Re: Netzgerät Peaktech 6225A
« Antwort #5 am: 31. März 2021, 11:08:59 »
Habe das gleiche Problem mit der eingeschalteten Ausgangsspannung, obwohl Aus , liegt Spannung an .
 :'(